RESET PASSWORD - fo...
 
Notifications
Clear all

[Closed] RESET PASSWORD - form not working (Forgot Your Password)

6 Posts
2 Users
1 Likes
662 Views
Posts: 93
Topic starter
(@nutritionchat)
Estimable Member
Joined: 4 years ago

Hi Support

When a user clicks on RESET PASSWORD, the screen below is displayed - there is no SUBMIT button and no reCaptcha.

Entering a username and hitting ENTER gives the following error: Google reCAPTCHA data are not submitted

Please help! 🙂
5 Replies
Posts: 93
Topic starter
(@nutritionchat)
Estimable Member
Joined: 4 years ago

Forgot to add - disabling the following plugins does not help >

  • Akismet Anti-Spam
  • Email Encoder - Protect Email Addresses
  • No-Bot Registration
  • Sucuri Security - Auditing, Malware Scanner and Hardening
dimalifragis
Posts: 2569
(@dimalifragis)
Famed Member
Joined: 4 years ago

Hi,

That page is not COMPLETE. See the capture.

There is no Body or Footer also. I don't think this is a wpForo issue.

2 Replies
(@nutritionchat)
Joined: 4 years ago

Estimable Member
Posts: 93

@dimalifragis ... Thanks for taking a look and reporting back.

I do not see that error in my browser console (windows, edge or FF).

But you are correct - I disabled all plugins and the form works OK.

So I narrowed it down to my host-specific optimisation settings: a plugin called "A2 Optimized WP"

I had already added all the necessary cache exclusions, but this must be something else. I think I will leave this disabled, as LiteSpeed seems to work OK (at least for now).
 
Thanks for your help. 👍
dimalifragis
(@dimalifragis)
Joined: 4 years ago

Famed Member
Posts: 2569

@nutritionchat You will see that error if you enable also the Requests tab.

 

Posts: 93
Topic starter
(@nutritionchat)
Estimable Member
Joined: 4 years ago
UPDATE
 
Aha! Looks like I needed to add the specific URL into URL-excludes.
 
 
Although I don't know why it's a complicated redirected URL ?