<?xml version="1.0" encoding="UTF-8"?>        <rss version="2.0"
             xmlns:atom="http://www.w3.org/2005/Atom"
             xmlns:dc="http://purl.org/dc/elements/1.1/"
             xmlns:sy="http://purl.org/rss/1.0/modules/syndication/"
             xmlns:admin="http://webns.net/mvcb/"
             xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
             xmlns:content="http://purl.org/rss/1.0/modules/content/">
        <channel>
            <title>
									Error 500 after posting a post - How-to and Troubleshooting - wpForo 2.0				            </title>
            <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/</link>
            <description>Discussion Board</description>
            <language>en-US</language>
            <lastBuildDate>Sat, 05 Sep 2026 17:59:46 +0000</lastBuildDate>
            <generator>wpForo</generator>
            <ttl>60</ttl>
							                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54601</link>
                        <pubDate>Tue, 15 Jun 2021 18:32:15 +0000</pubDate>
                        <description><![CDATA[@dimalifragis I understand, it is very possible that the same hosting is giving this problem, since IIS is not native to Wordpress, and because of that errors can occur that are difficult to...]]></description>
                        <content:encoded><![CDATA[@dimalifragis I understand, it is very possible that the same hosting is giving this problem, since IIS is not native to Wordpress, and because of that errors can occur that are difficult to solve since they are not constant]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>DMolina</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54601</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54600</link>
                        <pubDate>Tue, 15 Jun 2021 18:19:52 +0000</pubDate>
                        <description><![CDATA[@dmolina Of cource. IIS / Windows hosting is not native hosting for Wordpress.]]></description>
                        <content:encoded><![CDATA[@dmolina Of cource. IIS / Windows hosting is not native hosting for Wordpress.]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>dimalifragis</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54600</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54599</link>
                        <pubDate>Tue, 15 Jun 2021 18:09:56 +0000</pubDate>
                        <description><![CDATA[@dimalifragis Do you think that the error could be caused by the hosting? for working under IIS?]]></description>
                        <content:encoded><![CDATA[@dimalifragis Do you think that the error could be caused by the hosting? for working under IIS?]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>DMolina</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54599</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54568</link>
                        <pubDate>Mon, 14 Jun 2021 21:02:53 +0000</pubDate>
                        <description><![CDATA[Posted by: @dmolina 
@dimalifragis If I use IIS for hosting

What do you mean?
I have seen error 500 only in IIS hosting. This is why i ask and also @robert asked about it. *Unix hosters...]]></description>
                        <content:encoded><![CDATA[<blockquote data-userid="11486" data-postid="54567" data-mention="dmolina">
<div class="wpforo-post-quote-author"><strong> Posted by: @dmolina </strong></div>
<p>@dimalifragis If I use IIS for hosting</p>
</blockquote>
<p>What do you mean?</p>
<p>I have seen error 500 only in IIS hosting. This is why i ask and also @robert asked about it. *Unix hosters usually display different errors.</p>
<p> </p>]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>dimalifragis</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54568</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54567</link>
                        <pubDate>Mon, 14 Jun 2021 20:59:39 +0000</pubDate>
                        <description><![CDATA[@dimalifragis If I use IIS for hosting]]></description>
                        <content:encoded><![CDATA[@dimalifragis If I use IIS for hosting]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>DMolina</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54567</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54561</link>
                        <pubDate>Mon, 14 Jun 2021 14:55:26 +0000</pubDate>
                        <description><![CDATA[@paulag Thanks for answering!The problem is that the website where I use it has a very large and active community, therefore I cannot afford to deactivate the plugin, as it would affect the ...]]></description>
                        <content:encoded><![CDATA[@paulag Thanks for answering!<br />The problem is that the website where I use it has a very large and active community, therefore I cannot afford to deactivate the plugin, as it would affect the operation of the site.<br />Besides that it is not a frequent problem, it is more random.<br /><br />Hopefully it can be resolved!]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>DMolina</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54561</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54520</link>
                        <pubDate>Sat, 12 Jun 2021 13:18:06 +0000</pubDate>
                        <description><![CDATA[@paulag Do you also use IIS (Microsoft) for hosting?]]></description>
                        <content:encoded><![CDATA[@paulag Do you also use IIS (Microsoft) for hosting?]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>dimalifragis</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54520</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54518</link>
                        <pubDate>Sat, 12 Jun 2021 12:24:01 +0000</pubDate>
                        <description><![CDATA[I had a similar problem yesterdayWhen I reply to a post, I get an error page HTTP Error 500.Then it says I&#039;m posting too fast if I hit the back button on the browser.So I disabled the plugin...]]></description>
                        <content:encoded><![CDATA[<p>I had a similar problem yesterday<br />When I reply to a post, I get an error page HTTP Error 500.<br />Then it says I'm posting too fast if I hit the back button on the browser.<br />So I disabled the plugin and activate it again.</p>]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>paulag</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54518</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54400</link>
                        <pubDate>Tue, 08 Jun 2021 17:25:51 +0000</pubDate>
                        <description><![CDATA[@robert 

It could be email sending issue, your hosting email sending server is not configured.R: I will check the e-mail sending server configuration again. Although the site sends the em...]]></description>
                        <content:encoded><![CDATA[<p>@robert </p>
<ol>
<li>It could be email sending issue, your hosting email sending server is not configured.<br />R: I will check the e-mail sending server configuration again. Although the site sends the emails correctly, it is only when the 500 error appears after publishing an entry that fails and this specifically in that entry.</li>
<li>Navigate to Settings &gt; Permalinks admin page and click the  button.<br />Check errors in Dashboard &gt; Forums &gt; Debug &gt; Error &amp; Issues admin page.<br />Make sure you don't have any issue in Tools &gt; Site Health admin page<br /><br />R: Reviewing these sections does not show any error, everything is working correctly!<br /><br /></li>
<li>Leave your forum URL.<br />R: The url of the forum is private, do I need to give it access so that I can review it more thoroughly?<br /><br />And the problem is that this error is random, the people who usually publish the most posts are the ones who report the errors to me, and so it may fail them once a day, or two, or not at all. There is no pattern to follow to reproduce the bug.</li>
</ol>]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>DMolina</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54400</guid>
                    </item>
				                    <item>
                        <title>RE: Error 500 after posting a post</title>
                        <link>https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54389</link>
                        <pubDate>Tue, 08 Jun 2021 06:20:36 +0000</pubDate>
                        <description><![CDATA[@dmolina,

It could be email sending issue, your hosting email sending server is not configured.
Navigate to Settings &gt; Permalinks admin page and click the  button.
Ch...]]></description>
                        <content:encoded><![CDATA[<p>@dmolina,</p>
<ol>
<li>It could be email sending issue, your hosting email sending server is not configured.</li>
<li>Navigate to Settings &gt; Permalinks admin page and click the  button.</li>
<li>Check errors in Dashboard &gt; Forums &gt; Debug &gt; Error &amp; Issues admin page.</li>
<li>Make sure you don't have any issue in Tools &gt; Site Health admin page</li>
<li>Leave your forum URL.</li>
</ol>]]></content:encoded>
						                            <category domain="https://wpforo.com/community/how-to-and-troubleshooting-2/">How-to and Troubleshooting - wpForo 2.0</category>                        <dc:creator>Robert</dc:creator>
                        <guid isPermaLink="true">https://wpforo.com/community/how-to-and-troubleshooting-2/error-500-after-posting-a-post/#post-54389</guid>
                    </item>
							        </channel>
        </rss>
		