NutritionChat
@nutritionchat
Estimable Member
Topics: 19 / Replies: 74
Reply
RE: Emojis now showing as question marks all of a sudden!

As a test, I pasted all the emojis from here on Wikipedia into my forum here (several replies). Weirdly, a few of them do stilll work, specifically:...

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Hi @blackraz - apologies, but I will not be able help further as I don't have access to a different host to use. Let me know if you have any other sug...

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

wow! Amazing level of support, @blackraz 🏆 Thanks so much for looking into this for me. 🙏 It's getting late here, so will look at this tomorrow.

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Sure @blackraz I see someone already sign-in and posted a few mins ago ... I just elevated to Admin. Is that OK ?

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

I did raise a ticket with my web host some time ago, before posting here. Personally, I think now the issue is on their side. But they cannot see a ...

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

thanks @blackraz I've now done that on my old forum - disabled all plugins, re-enabled wp-foro, but the problem persists

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

I have another forum on the same web host that I don't really use any more, and that also has the same issue

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Thanks @robert 1) No, new posts do not work fine - they still display question marks 2) Old posts - yes, although strangely the occasional emoji ...

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Apologies @BlackRaz - I'm not familiar with databases - is this what you mean?

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

This seems to be confirmed in my cPanel phpMyAdmin settings:

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Thanks for your quick reply @blackraz (I think we cross-posted) Digging some more, I located the dbase info as above, but it looks OK to me ? So I'm...

5 months ago
Reply
RE: Emojis now showing as question marks all of a sudden!

Navigate to Dashboard > wpForo > Tool > Database table, Find wp_wpforo_posts table, and provide a screenshot of it. Here on IMGUR and embed...

5 months ago
Reply
RE: Email links don't jump anymore to the last post

I only just encountered this issue from a user suggestion (personally, I don't use email notifications). As discussed, I agree that it would be usef...

9 months ago
Reply
RE: My Second Forum Site

@geofforder67 ... oh, I'm not sure ! Maybe it's thanks to this plugin ?

9 months ago
Page 2 / 7