TGW
@tgw
Estimable Member
Topics: 29 / Replies: 44
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@anonymous20 @robert I disabled wpForo so that I could get into the admin panel, and my backup plugins are not working correctly. UpDraft plus just co...

5 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

I just checked folder permissions, they are 755 @robert did the response from siteground support tell you anything? @Anonymous20 I've knocked out pret...

5 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@anonymous20 Changed to 644, error codes didn't change. It's the same 7 on the login, same 2 across the website EDIT: NVM I figured out how to disable...

5 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@anonymous20 It's 600. Pic attached. I have no idea what 600 means, I'm in over my head when it comes to server stuff Should I delete the rocketcac...

5 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

@robert They replied to me with this: Seems the session path is all good: /var/cpanel/php/sessions/ea-php56 As per the recommendation in the provided ...

5 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

OK, it's siteground, I'll contact them I've got cPanel access, is there anything I could do through there to fix the folder permission (if that's the ...

5 years ago
Reply
RE: I can't login to the admin panel because it goes through wp-foro. Something has broken!

Hi @Robert I'm at a loss because I haven't done anything to the website in weeks. I've got a wordpress update and like 10 plugin updates sitting in th...

5 years ago
Reply
RE: Some user nicknames cant be changed

Definitely have JS errors, but the fact that it ALWAYS works with some users and NEVER works for others leads me to think its a bug with the plugin An...

5 years ago
Reply
RE: Password page says "hint use at least 12 character password"- how to get rid of this?

I don't have any plugins handling user registration or users in general though? It's the WPforo registration page where this shows up

5 years ago
Reply
RE: Quote and reply buttons have stopped working

I haven't added / taken away any plugins or made changes to the website. It just stopped working

5 years ago
Reply
RE: Users unable to access threads other than their own

This error only occurs when the users are logged in

6 years ago
Reply
RE: Guests do not see forum navigation buttons

Hi again, Sorry for the late reply. I have looked through this thread at the solution worked out with AntonM, and I think this fix may go over my head...

6 years ago
Reply
RE: Guests do not see forum navigation buttons

@admin @robert This is major! Forums where you can't access anything beyond the first page! Please advise soon, this sort of thing could kill a foru...

6 years ago
Reply
RE: Guests do not see forum navigation buttons

@robert Please see above post @antonm is yours still working?

6 years ago
Reply
RE: Guests do not see forum navigation buttons

Hi, the problem was solved for me after the update and then somehow came back. Guests unable to see next page buttons. Please see here:

6 years ago
Page 2 / 3