Notifications
Clear all

wpForo 1.x.x [Solved] Forum broken: Notice: a plugin conflict has been detected. wpForo forums are affected by other plugin errors.

20 Posts
4 Users
0 Reactions
3,177 Views
lantaarntje
Posts: 46
Topic starter
(@lantaarntje)
Trusted Member
Joined: 7 years ago

Notice: a plugin conflict has been detected. wpForo forums are affected by other plugin errors. Please deactivate all plugins, delete all caches and test again. Then activate all plugins back one by one and find the conflict maker plugin.

I deactivated all plugins, purge the cache and enabled only wpForo but the error stays the same 🙁

Even with the upgrade to 1.6.5 doesn't help !

What can i do to fix this.

Help our forum is now Offline 🙁

 

19 Replies
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

I have seen that once and came from some added "hooks" in my theme.

If it doesn't come from your plugins, maybe it comes from your theme ? Or any custom code ?

 

 

lantaarntje
Posts: 46
Topic starter
(@lantaarntje)
Trusted Member
Joined: 7 years ago

Hi thx! No im not a coder 🙂 and the theme is Dublin Theme which hasn't changed at all.

Maybe i can change the theme to test.

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

and the problem appeared all of a sudden ?

It was working right, nothing at all changed and it appeared ?

 

lantaarntje
Posts: 46
Topic starter
(@lantaarntje)
Trusted Member
Joined: 7 years ago

It began with a user complaining about that he couldn't reset is pasword: (see image).

So i tried to reproduce it with a test account - and got the error as stated above.  So i disabled all plugins bla bla - no effect. So i saw an update 1.6.5. - ran update - and i'm stuck with a broken forum :(.

 

Page 1 / 4