Notifications
Clear all

wpForo 1.x.x [Closed] Lostpassword Redirecting to Forum

9 Posts
3 Users
1 Likes
4,405 Views
Posts: 56
Topic starter
(@glowball)
Trusted Member
Joined: 7 years ago

I can go to the login form at  https://traildamage.com/wp-login.php but when I click the button to go to  https://traildamage.com/wp-login.php?action=lostpassword it redirects to the Forum instead.  It suddenly started doing this a few days ago and it's causing a lot of issues with my users.  I'm using a few of the Add-Ons but not sure this is related.  How can I troubleshoot this and allow that page to be loaded again?  Thank you!

8 Replies
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

There is an option for that:

 

Posts: 56
Topic starter
(@glowball)
Trusted Member
Joined: 7 years ago

Wow, I haven't touched those settings in 8 months and it switched to the wrong setting there.  Sounds like I need to go through all of the settings.  Thanks, @anonymous20 !

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

No, you were right. That option was DISABLED when i first installed wpForo and was working. For some reason that was changed apparently by some update.

I also had to turn it to off.

 

Posts: 56
Topic starter
(@glowball)
Trusted Member
Joined: 7 years ago

I'm a couple hours into troubleshooting because I thought it was something else at first.  Very frustrating!  If anyone from wpForo is reading this, I think it's worth another update or at least a notice to let people know that if they're seeing password reset or registration issues (it also breaks the setup of initial passwords upon registration) that they should look there.  I definitely think it's worth an update, though, because it's not obvious where the issue is coming from.

Page 1 / 2