Notifications
Clear all

[Closed] Features

7 Posts
2 Users
0 Reactions
2,965 Views
Posts: 19
Topic starter
(@progdog)
Eminent Member
Joined: 8 years ago

Hi again, 

First of all, just wanted to tell you how good this forum plugin is, it is much closer to IPB than any other plugin I have found, finally a forum that has features!! 

Anywho, I was wondering if you are going to add embedded videos/images and/or BBCode implementation. Currently I can't embed videos or images in the forum. 

Many thanks for your great work. 

6 Replies
Posts: 19
Topic starter
(@progdog)
Eminent Member
Joined: 8 years ago

Also to add, is there somewhere I can change the site title display?

Currently my pages tab shows: Home | Company Name

Whereas when I click on the forum it should be: Community | Company Name

but instead is shows the url www.companyname.com/community

then when I click on a post the whole URL will be in the tab header. 

Robert
Posts: 10527
Admin
(@robert)
Support Team
Joined: 8 years ago

Thank you Progdog,

I was wondering if you are going to add embedded videos/images and/or BBCode implementation. Currently I can't embed videos or images in the forum.

This will be available as "wpForo - Embed" addon, it will have all video and other services embedding option, about 200 services.

Also to add, is there somewhere I can change the site title display?
Currently my pages tab shows: Home | Company Name
Whereas when I click on the forum it should be: Community | Company Name
but instead is shows the url www.companyname.com/community
then when I click on a post the whole URL will be in the tab header.

Something is wrong on your end, as you can see here wpForo doesn't include site URL in forum/topic titles. Please let us know what SEO plugin you use and where can we download and test your website theme, it maybe theme conflict.

Posts: 19
Topic starter
(@progdog)
Eminent Member
Joined: 8 years ago

This will be available as "wpForo - Embed" addon, it will have all video and other services embedding option, about 200 services.

Awesome.

I use Yoast SEO, and every other page displays fine at my end with my theme, it is only the forum page. 

Robert
Posts: 10527
Admin
(@robert)
Support Team
Joined: 8 years ago

Make sure you have set correct Forum title and description in wpForo Settings page. Also check the WordPress Settings > General admin page options.

Page 1 / 2