Robert
Robert
Admin
Support Team
Topics: 89 / Replies: 9173
Reply
RE: Profile Page css desaster

@merkwert, Please read the documentation:/p> You can set a default cover image for all users, and you can enable profile header/footer in the same...

4 hours ago
Reply
RE: Facebook Login Not Working

@hypematrix, It is almost impossible to debug in this case. Something is conflicting with Facebook JS functions in your site. I'd recommend use othe...

6 hours ago
Reply
RE: hCaptcha and wpForo v2+ [ SOLUTION ]

@ktalos, is there a way to use hCaptcha without editing wpForo files? We can add all necessary hooks to let hCaptcha to be integrated.

8 hours ago
Reply
RE: Email address instead of display name in subscription notification

@plop6901, Who is the email receiver? Is he/she admin or moderator? Can you edit that user profile and make sure he/she has a display name and sav...

8 hours ago
Reply
RE: wpForo 2.0 is released!

Thank you for your feedback on v2.0 versions. All issues are taken under consideration and most of them are already fixed. This topic is closed. If yo...

11 hours ago
Reply
RE: Blog Post Author Links Not Resolving Correctly

@eel, The author URL can be kept or changed to wpForo forum profile using "Profile Page" option in wpForo > Settings > Member Profile admin pa...

12 hours ago
Reply
RE: wpForo 2 - Email Notification of mention, not linked properly

@dimalifragis, I meant the shortcode issue. So this was a misunderstanding too.

19 hours ago
Forum
Reply
RE: Like or Thumbs UP v 2.0

@eel, This is an option in profile settings. You can separate forum and other profile pages by setting the "Profile Page" option "Default" in Dashbo...

19 hours ago
Reply
RE: wpForo 2 - Email Notification of mention, not linked properly

@dimalifragis, Ok, I see. Please specify what email service you use, because all other email services turn URLs to a link automatically. It seems yo...

21 hours ago
Forum
Reply
RE: Some probems with update

@czbg, 1. Please check folder of your active WordPress theme in /wp-content/themes/ directory and make sure there is no /wpforo/ folder there. If it...

21 hours ago
Reply
21 hours ago
Reply
RE: Like or Thumbs UP v 2.0

@eel, Please update to 2.0.5. This issue is fixed too.

21 hours ago
Reply
RE: Blog Post Author Links Not Resolving Correctly

@tutrix, @tptclan, @eel, Please update to wpForo 2.0.5 version. This issue should be fixed.

21 hours ago
Reply
RE: The "user_display_name" shortcode not resolving correctly in 2.0

@plop6901, @verek, @ddryo_loos, @saschoenthal, Please update to 2.0.5 version and test different email notifications.

21 hours ago
Reply
RE: wpForo 2 - Email Notification of mention, not linked properly

@dimalifragis, Ok, then you're not aware of other email notification shortcode issues.

21 hours ago
Forum
Page 1 / 618