Notifications
Clear all

help

13 Posts
2 Users
1 Likes
159 Views
Posts: 65
Topic starter
(@sergido)
Estimable Member
Joined: 5 years ago

Hello, when someone registers in my forum, and I ask them to confirm email, it comes up blank, it does not give any confirmation link,

12 Replies
Posts: 65
Topic starter
(@sergido)
Estimable Member
Joined: 5 years ago

The emails arrive to reset the password or confirm the email, why could it be?

Reply
11 Replies
BlackRaz
Admin
(@blackraz)
Joined: 7 years ago

Contributor
Posts: 405

@sergido 

When a user registers, the wpForo system calls the WordPress core functions to handle user registration. After a successful registration, the WordPress core functions send an email to set a new password for the new profile. Once the user successfully sets their password, they have already confirmed their user account, effectively verifying that the email address belongs to them.

Reply
(@sergido)
Joined: 5 years ago

Estimable Member
Posts: 65

@blackraz Indeed, but the user doesn't see the link to confirm or anything, it appears blank, that's why I say it.

Reply
BlackRaz
Admin
(@blackraz)
Joined: 7 years ago

Contributor
Posts: 405

@sergido 

If the email appears blank, please ensure that the template for emails has not been accidentally removed in your Dashboard > wpForo > Settings > Email Settings.

Reply
(@sergido)
Joined: 5 years ago

Estimable Member
Posts: 65

@blackraz it appears like this to me

Reply
BlackRaz
Admin
(@blackraz)
Joined: 7 years ago

Contributor
Posts: 405

@sergido 

🙂 You translated the [shortcode]. Shortcodes are not translatable, if you change the shortcodes the program can't find the shortcode to replace it with the specified value.

Reply
(@sergido)
Joined: 5 years ago

Estimable Member
Posts: 65

@blackraz And what would be the code or do you have any tutorial to configure this correctly?

Reply
BlackRaz
Admin
(@blackraz)
Joined: 7 years ago

Contributor
Posts: 405

@sergido In the Email Settings The allowed shortcodes are mentioned in the left side of the each email template form.

Reply
(@sergido)
Joined: 5 years ago

Estimable Member
Posts: 65

@blackraz If it is configured correctly, it tells me: [post_url] but when I receive an email, it arrives empty, I never get any link to confirm...

Reply
BlackRaz
Admin
(@blackraz)
Joined: 7 years ago

Contributor
Posts: 405

@sergido 

[reset_password_url]

Reply
(@sergido)
Joined: 5 years ago

Estimable Member
Posts: 65

@blackraz That code is the one I have in, do you have any tutorial on these configurations and to see it better?

Reply
BlackRaz
Admin
(@blackraz)
Joined: 7 years ago

Contributor
Posts: 405

@sergido 

Please send the screenshot after changes.

Reply