Notifications
Clear all

wpForo 1.x.x [Solved] Attach file dialog not shown in frontend

3 Posts
2 Users
0 Likes
676 Views
ckerst
Posts: 2
Topic starter
(@ckerst)
New Member
Joined: 3 years ago

Hi,

there seems to be a bug with file attachment in permission management. It's only possible to upload files if in the users usergroup the option "Dashboard - Can edit member" is activated. If it is not, the attach file dialog is not available. 

Screenshot attached. Versions: wpForo 1.6.1, WP 5.2.2.

 

 

2 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @ckerst,

Thank you for using wpForo and for contacting us!

No, the permission doesn't have any relation to Attach file button. wpForo has a built-in spam control system. It controls newly registered users and allows to attach a file when a user has X number of approved posts. Please manage this setting in Dashboard > Forums > Tools > Antispam > New Registered user section.

BTW you can set this option 0 if you want to allow just registered users to attach a file.

ckerst
Posts: 2
Topic starter
(@ckerst)
New Member
Joined: 3 years ago

Ah OK, works perfect. Needs some time to understand all options. 😉 

Thanks a lot!

Share: