Notifications
Clear all

wpForo 1.x.x Can't access settings

7 Posts
2 Users
1 Likes
1,740 Views
Posts: 4
Topic starter
(@pyrotest)
New Member
Joined: 5 years ago

Hello.

I have installed your plugin. But it seems to not have installed the tables in the database - I don't have so much knowledge about mysql. 

And i can’t access the plugin. It works on one of my test pages.
i have tried unistall it and then reinstall. But nothing happens.
I have full admin access on the page. when i try push the button for settings under plugins it won’t work. Allso i can see under my user that wpforo exist but i can’t give my self a usergroup.

I have tried everything. But nothing seems to work.

6 Replies
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

Hi pyrotest,

That's hard to say what's wrong with your website without having admin access. Could you please send admin login details to support[at]gvectors.com email address?

Reply
Posts: 4
Topic starter
(@pyrotest)
New Member
Joined: 5 years ago

I have send the login info. 

Reply
Posts: 4
Topic starter
(@pyrotest)
New Member
Joined: 5 years ago

I am a little frustrated that i don't hear more? About my problem? Any news? 

Reply
Robert
Posts: 9966
Admin
(@robert)
Support Team
Joined: 7 years ago

Please be patient, when we ask admin access it doesn't mean we check the issue immediately. This is a free support and it may take 1-2 days to find time for you. wpForo has dozens of thousands users, we got hundreds of support request per day. This is not the case you should be frustrated. 

As far as i know our team has already looked on your issue and it was database limiting problem.

Reply
Page 1 / 2