Notifications
Clear all

wpForo 1.x.x [Closed] CAPTCHA field, characters typed in not displaying

14 Posts
4 Users
1 Reactions
1,777 Views
Posts: 86
Topic starter
(@janjan)
Estimable Member
Joined: 6 years ago

Hi,

I have a query please:

1) On https://authentic-self-empowerment.com/ase-supervision-group-forum/ a new member can register correctly but when logging in as an already registered user, the CAPTCHA box where users have to enter a number does not display the character they have just typed. This could be potentially confusing for new members.

How can I fix this? 

Thank you in advance.

 

 

13 Replies
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

Am i seeing this right? You have 3 captchas in a page?

Robert
Posts: 10534
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @janjan,

if you enabled Google reCAPTCHA I don't recommend use other plugins. The reCAPTCHA is more effective for sure. Please remove this plugin:

We don't support issues with other plugins, you should contact to those plugins developers.

Posts: 86
Topic starter
(@janjan)
Estimable Member
Joined: 6 years ago

@Robert, Thank you for your on spot response. I was not even aware that other captcha plugins were installed.

Google reCAPTCHA is enabled, I have removed another plugin as well as Akismet.

Looks like this did the job.

Very grateful - thank you!

Posts: 86
Topic starter
(@janjan)
Estimable Member
Joined: 6 years ago

One more thing please:

Once logged in as a member and viewing my account, I don´t see the menu bar on top from where I can access the forum to make a post (or the members or my profile). Which option needs to be enabled in order for the bar to be displayed?

I seem to be stuck in my own account, pls see screenshot (also, the top left (forum/member/account) of the page is only half visible).

 

Page 1 / 2