Notifications
Clear all

wpForo 1.x.x [Solved] Forum won't load

6 Posts
3 Users
0 Reactions
2,730 Views
Posts: 1
Topic starter
(@dancingwaffle)
New Member
Joined: 8 years ago

 Hey guys,

I updated my wpforo today. After the update my forum stopped working. the site only displays "[wpforo-index]". Is there something to fix this issue?

5 Replies
Robert
Posts: 10519
Admin
(@robert)
Support Team
Joined: 8 years ago

Please update to 1.0.1 and change shortcode [wpforo-index] to [wpforo].

https://wpforo.com/community/wpforo-announcements/wpforo-1-0-1-is-released/#post-1490

Posts: 2
 nati
(@nati)
New Member
Joined: 8 years ago

Hi,

I have the same problem. When I put in [wpforo-index] it displays "[wpforo-index]", if I put [wpforo] it displays nothing. I checked Forum Base URL, it's correct, I also checked the page ID in the database. What to do?

Robert
Posts: 10519
Admin
(@robert)
Support Team
Joined: 8 years ago

Make sure the forum page slug and forum base URL are the same.

Posts: 2
 nati
(@nati)
New Member
Joined: 8 years ago

Both correct.

When I disable Output Buffer I can see my forum, but at the top of the page, that's not how I want it. Maybe that helps?

Page 1 / 2