Notifications
Clear all

wpForo 1.x.x [Closed] p in the lower left corner of the message field

6 Posts
2 Users
0 Reactions
3,476 Views
nicoplat
Posts: 20
Topic starter
(@nicoplat)
Eminent Member
Joined: 7 years ago

I have a strange problem. In the lower left corner of the message field I always see the character "p" displayed. The character cannot be removed. I am not sure it is directly related to wpForo, since I also have it with *this* forum, not only with my own forum. Is this a browser problem perhaps? Any ideas? See attached screenshot. 

5 Replies
Robert
Posts: 10530
Admin
(@robert)
Support Team
Joined: 8 years ago

This is not a problem, this is the HTML tag indicator, it shows current tag when you typing. At the moment you're in P - paragraph. This is WordPress editor, it also exists in Dashboard when you create a new Post or Page::

nicoplat
Posts: 20
Topic starter
(@nicoplat)
Eminent Member
Joined: 7 years ago

Aha I see, so that is a bit naive from me, sorry. Still I don't want the symbol to be there, so I will have a look elsewhere if it can be removed. Thanks Robert.

nicoplat
Posts: 20
Topic starter
(@nicoplat)
Eminent Member
Joined: 7 years ago

I could still use some help on this. In the example you show it is pretty clear that the "p"is not part of the main text, but in the standard wpforo installs (in our situation at least) I find it confuding to the user. Most of our users are computer illeteartes, I might add. I don't find any place in the standard WordPress where I can change this, and googling does not bring me much further, either. Can you please steer me in the right direction here?

Robert
Posts: 10530
Admin
(@robert)
Support Team
Joined: 8 years ago

Please navigate to Dashboard > Forums > Settings > Styles admin page and put this CSS code in Custom CSS Code textarea, then save it, delete all cache and do Ctrl+F5 on forum front:

#wpforo #wpforo-wrap .mce-statusbar.mce-container.mce-panel.mce-stack-layout-item.mce-last .mce-container-body.mce-flow-layout{
display:none;
}
Page 1 / 2