Notifications
Clear all

wpForo 1.x.x [Closed] Setting up Poll and Voting

2 Posts
2 Users
0 Likes
1,152 Views
Posts: 1
Topic starter
(@othg-web-director)
New Member
Joined: 3 years ago

I'm seeing "Polls and Voting" in my security configuration for a category.  I can't figure out where this is set.  It's not in my memberpress basic plugin which I have synced with WP roles. 

I'm trying to setup a forum category that is visible only when a user has a specific role assigned.  When I select the "Polls and Voting" role, users with a member usergroup cannot see the category.  If I give them read-only, the poll doesn't show up, but the poll description does.

I'm not sure where else to look for the answer to this problem.

1 Reply
Alvina
Posts: 1869
Moderator
(@alvina)
Member
Joined: 4 years ago

Hi @othg-web-director,

I'm seeing "Polls and Voting" in my security configuration for a category.  I can't figure out where this is set.  It's not in my memberpress basic plugin which I have synced with WP roles. 

It seems you just created the new Forum Accesses. Please navigate to the Dashboard > Forums > Settings > Forum Accesses admin page and leaves the screenshot of that page.

I'm trying to setup a forum category that is visible only when a user has a specific role assigned.  When I select the "Polls and Voting" role, users with a member usergroup cannot see the category.  If I give them read-only, the poll doesn't show up, but the poll description does.

It seems there is a wrong configuration. So please navigate to the Dashboard > Forums > Settings > Forum Accesses admin page, edit each access and make sure all accesses set as you need.

Also please read this FAQ topic to get more info about wpForo Usergroups, Forum Accesses and WordPress User Roles: https://wpforo.com/community/faq/wordpress-user-roles-wpforo-usergroups-and-forum-accesses/