Alvina
Alvina
Moderator
Member
Topics: 0 / Replies: 1872
Reply
RE: increase the size of forum icons

@neygo, We've checked and seen that the code works as expected. See the recorded video below:/p>

2 years ago
Reply
RE: Add Icon [NEW] when new posts is created

Hi @tagazop, Please navigate to the Dashboard > Forums > Settings > Features admin page, find and check the "Jump to First Unread Post with...

2 years ago
Reply
RE: How to add a custom button to sub-forum page

@pyue6299, You can do any change you want using wpForo template files. Here is the documentation for update-safe template customization:

2 years ago
Reply
RE: How to change permalinks structure?

@palamike, I've just asked our developers about it and currently, I'm waiting for the response from them. I'll update the topic asap.

2 years ago
Reply
RE: Simplified Topic / Post Reply Form

Hi @pyue6299, If I understand correctly you want to remove some items from the text editor? If yes, just follow my answer in the topic below:/p>

2 years ago
Reply
RE: Question about attachments

Hi @brainyquestions, Please let us know do you use the default attachment or the wpForo Advanced Attachments add-on?

2 years ago
Reply
RE: increase the size of forum icons

Hi @neygo, Please try the following CSS code: .wpforo-forum-icon i{ font-size: 30px !important;} The red marked value can be changed. The CS...

2 years ago
Reply
RE: Cannot delete topic posts AND Update forum dashboard

Please follow my answer in this support topic:/p> Secondly I have refreshed all the buttons on the dashboard but it is not updating, it still says...

2 years ago
Reply
RE: Recent Topics and Last posts not populated with shortcode for 'category' forum

I've just asked our developers about it and currently I'm waiting for the response from them. I'll update the topic asap.

2 years ago
Forum
Reply
RE: Translation

Hi @pyue6299, These two files should be located in /wp-content/languages/plugins/ directory or better use Loco Translate plugin to relocate the tran...

2 years ago
Reply
RE: API] Problem with avatar link

@allezpaillade, Thank you for letting us know. Glad to hear it worked.

2 years ago
Reply
RE: Autoptimize Issues

@central4allgmail-com, Yes, please keep us informed.

2 years ago
Reply
RE: Autoptimize Issues

@central4allgmail-com, The developers checked and don't find any issue on your website, everything work as expected. Could you please provide a litt...

2 years ago
Reply
RE: Categories and topics are not showing

Hi @dino-deasis, Please edit the forums and categories and check the Usergroup - Access settings and make sure the usergroups you check have permiss...

2 years ago
Reply
RE: having trouble with adding new topic & don't receive test registration email

Hi @zoukarchitects, I am log in as admin but unable to add topic. When I press the topic button, nothing happen. Please record a video with t...

2 years ago
Page 1 / 125