Notifications
Clear all

Unable to edit front end phrases

3 Posts
3 Users
0 Likes
158 Views
Posts: 1
Topic starter
(@gcschmauder)
New Member
Joined: 3 months ago

Due to spam, we disabled the user registration.  However, instead of the default phrase 'User Registration is disabled', we would like to add a customized message telling people how to manually send us a registration request.  I navigated to the dashboard, selected 'phrases', and located the phrases I'd like to update.  Here I clicked 'Edit', made my changes and then 'updated' them.  After this, I navigated back to the dashboard and clicked 'delete phrase cache'.  However, nothing has changed and the original 'User Registration is Disabled' phrase is still there.  My new phrase doesn't appear.  Could you tell me what I'm doing wrong?  It seems like this should be straightforward, and I've read the documentation, but I'm still missing something.  Is there a different way to do this?  

2 Replies
dimalifragis
Posts: 2569
(@dimalifragis)
Famed Member
Joined: 4 years ago

Disable registration because of spam is wrong. wpForo and Wordpress has TONES of antispam features and measures.

Reply
BlackRaz
Posts: 406
Admin
(@blackraz)
Contributor
Joined: 7 years ago

Hi  @gcschmauder 

If you search for the phrase "User registration is disabled," you should update both instances. Afterward, click the "Clean Phrases Cache" button within Dashboard > wpForo > Overview.

see attachment

Reply