Notifications
Clear all

wpForo 1.x.x [Solved] Visual text editor crash

17 Posts
4 Users
2 Likes
1,501 Views
Vít Hofman
Posts: 139
Topic starter
(@vit-hofman)
Estimable Member
Joined: 4 years ago

Okay, I have to admit that I have a problem with a text editor. But such an interesting one.
The visual editor is not loaded on the home page.

I found this:
1) The error only appears on the main page of the https://bozpforum.cz forum.
2) If I delete all caches in the dashboard, it's ok. But only until a page is loaded.
3) The error does not appear if I add a topic in a section, for example: https://bozpforum.cz/diskuse/bezpecnost-a-ochrana-zdravi-pri-praci-bozp/
4) There are no cache plugins on the web, no plugins optimize, no code in .htacces. Previously I used autooptimize, super cache and score speed buster. Now uninstalled.
5) The web runs on the divi template. In divi administration I have activated minifi and compress java. Deactivation will not help.

Did not you meet someone? Thank you for your help.

Topic Tags
16 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

Ok, we'll check this issue on your website.

Reply
1 Reply
Vít Hofman
(@vit-hofman)
Joined: 4 years ago

Estimable Member
Posts: 139

I do not have the trouble to let you into the administration of the site and possibly even pay for some tuning of the forum.
I take it seriously, and before I start with paid promotion, I want to have it all at 100%.

Reply
Anonymous3542
Posts: 393
(@anonymous3542)
Reputable Member
Joined: 5 years ago

@vit-hofman are you sure there is no caching on your site ? Looking at the underlying source for the link you posted, caching appears to be performed.

Reply
1 Reply
Vít Hofman
(@vit-hofman)
Joined: 4 years ago

Estimable Member
Posts: 139

I use divi layout.

I delete all cache plugins, now i use only:

  1. a3 Lazy Load (deactivated - i want tested it)
  2. Ajax Search Lite (advanced searching out of wpforo)
  3. Akismet Anti-Spam
  4. Cookie Notice
  5. Divi builder
  6. Duplikovat stránku (deactivated - pages duplikator)
  7. Loco translate (deactivated)
  8. Really simple SSL
  9. Super socializer (wpForo social login)
  10. Wordfence security
  11. wpDiscuz
  12. wpForo
  13. wpForo - Blog corss posting
  14. wpForo - Embeds
  15. Yoast SEO

Not more.

Previously I tried

  • autooptimize,
  • super cache and
  • score speed booster.

I'm not sure if there's a clue left behind by them?

In .htacces I have only this rules:

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>
# END

 

I have enable this, in wpForo options:

 

That is all. Can the cache be activated somehow else?

Reply
Anonymous3542
Posts: 393
(@anonymous3542)
Reputable Member
Joined: 5 years ago

Potentially, yes. Is the cache option in Wordfence enabled ?

Reply
Anonymous3542
Posts: 393
(@anonymous3542)
Reputable Member
Joined: 5 years ago

Do you also have entries relating to caching in wp-config.php ?

Reply
1 Reply
Vít Hofman
(@vit-hofman)
Joined: 4 years ago

Estimable Member
Posts: 139

wp config looks good.
But in wp-content, the cache folder always creates a "et" folder, and the subfolders "20" and "528" contain the files: "et-core-unified-15523116345488.min.css" unified-15523116393341.min.css "
Can this be the cause of the problem?

Otherwise, there were lots of files in this cache folder after plugins of autooptimize and super chats. I deleted them, but it did not help.

Reply
Page 1 / 2