Notifications
Clear all

wpForo 1.x.x [Closed] wpforo not working + visual editor

17 Posts
3 Users
1 Likes
8,965 Views
Glados
Posts: 70
Topic starter
(@glados)
Eminent Member
Joined: 8 years ago

Hey,

1) On my first page wpforo work, on my new test page wpforo still not working. When i want a create a topic i get an error:  https://ctrlv.cz/evvo right-top you can see warning msg in cz. Any idea? Same provider, same plugins. ->  http://evolvegame.funsite.cz/wpforo

2)  https://ctrlv.cz/Svfa ; is possible to make a two version of editor look like:  https://ctrlv.cz/wDJH much better 😉 Thanks.

16 Replies
Robert
Posts: 10503
Admin
(@robert)
Support Team
Joined: 8 years ago

Could you please change the main-forum slug? I've already mentioned about this slug in Beta-5 topic. Change it to other one. Please read this post: https://wpforo.com/community/wpforo-announcements/wpforo-beta-5-is-released/#post-589

Glados
Posts: 70
Topic starter
(@glados)
Eminent Member
Joined: 8 years ago

I dont know what you mean "slug". I deleted FAQ / main forum and create new one, same problem, this problem have all forums.  https://ctrlv.cz/PKTP

Posts: 11
(@thefostersfr)
Active Member
Joined: 8 years ago
Posted by: Glados

 

I dont know what you mean "slug". I deleted FAQ / main forum and create new one, same problem, this problem have all forums.  https://ctrlv.cz/PKTP

   

On the forum page click on "screen options" on the header and tick "slug"

Then, you can change the url of your forum name 😉 that's it.

But in fact, the problem appears again on others forums so ..

Glados
Posts: 70
Topic starter
(@glados)
Eminent Member
Joined: 8 years ago

https://ctrlv.cz/AHnP

https://ctrlv.cz/yRsx

I have wp in cz and 90% of forum translated too, maybe its why i dont see slug, i think you means url of forum right? 😉

Page 1 / 4