Notifications
Clear all

error acceso categoria de tema

6 Posts
2 Users
0 Likes
88 Views
margraclem
Posts: 12
Topic starter
(@margraclem)
Active Member
Joined: 2 weeks ago

Hola! Aun estoy creando el sitio y no puedo configurar bien los enlaces del foro. Pude crear categorias de temas de discusión, me muestra la pagina inicial del foto con todas las categorias pero al ingresar a un tema especifico me dirige a una pagina que no funciona.
Tampoco me deja agregar comentarios o respuestas a ninguna categoria,
Lei la documentacion pero no le encuentro solucion.

Agradeceria ayuda. Saluds

 

5 Replies
Chris
Posts: 2405
Admin
(@chris)
Support Team
Joined: 1 year ago

Hi @margraclem,

Please provide Forum URL and further Use English in wpForo Support Forum, we Provide Support only in English.

Reply
margraclem
Posts: 12
Topic starter
(@margraclem)
Active Member
Joined: 2 weeks ago

Hello! I'm still creating the site and I can't configure the forum links correctly. I was able to create categories of discussion topics, it shows me the home page of the photo with all the categories but when entering a specific topic it directs me to a page that does not work.
It also doesn't let me add comments or replies to any category,
I read the documentation but I can't find a solution.

I would appreciate help. Cheers

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2405

@margraclem,

1. Use FTP client or the File Manager of your hosting cPanel and navigate to  /wp-content/plugins/ directory and check do you have /go2wpforo/ folder, if yes delete it.

2. Navigate to wpForo > Overview, and Press Soft Flush Permalinks if that doesn't help, then press Hurd Flush Permalinks.

 

Reply
margraclem
Posts: 12
Topic starter
(@margraclem)
Active Member
Joined: 2 weeks ago

Hello, I carried out the procedure and I still have the problem.

Reply
1 Reply
Chris
Admin
(@chris)
Joined: 1 year ago

Support Team
Posts: 2405

@margraclem,

Please provide admin credentials, need to check your website.

Send admin credentials to info[at]gvectors.com, mention this topic in the post, and let me know here that you have sent the email.

And if you have cache plugin, disable it.

Reply