DavidBorrink
DavidBorrink
@davidborrink
Eminent Member
Topics: 11 / Replies: 13
Reply
RE: Want to share forum posts in regular WordPress blog, but links default to forum page

@robert Well, I actually went and pasted a forum link in two different sites I run and found that the embed was being reduced to the forum home page. ...

3 weeks ago
Reply
RE: Want to share forum posts in regular WordPress blog, but links default to forum page

@robert Thanks for replying. So though a wpForo topic and post are not officially a WordPress custom post type, their true URL shows up in the brows...

3 weeks ago
Reply
RE: Want to share forum posts in regular WordPress blog, but links default to forum page

Here is the code of the older plug-in for reference. By seeing how it works with the code, perhaps someone might see why this plug-in doesn't handle W...

3 weeks ago
Reply
RE: Forums widget used on regular pages - no icons appearing

THANK YOU, Tutrix. That worked. We've got it looking right now.

3 weeks ago
Reply
RE: Saving Content Before Deleting One Forum

Thank you. That didn't seem apparent but now I see how that works. And it did. We have many forums on the site. We just wanted to make some "hidden".

1 month ago
Topic
Reply
RE: Like buttons not appearing after 2.0 upgrade

Oh, they moved it. Okay. I didn't think to look there. LOL thanks, Alvin.

1 month ago
Reply
RE: How do I change the user names so the full name appears, and not cut off with "..." on the end?

Thank you, everyone for the quick replies and helpful instructions. I have it corrected.

4 months ago
Page 1 / 2