Hansie
@hansie
Eminent Member
Topics: 6 / Replies: 27
Reply
RE: Topic "disappears" when posting specific C source code

Just found that at this problem is indeed caused by the new WPForo embeds. Disabling the plugin makes everything work again.

8 months ago
Forum
Reply
RE: Topic "disappears" when posting specific C source code

Note: This started happening (or becoming noticeable) after the latest WP Foro Embeds (3.0.9) update.

8 months ago
Forum
Reply
RE: Topic "disappears" when posting specific C source code

And this is what the user sees when they edit their post:  editing.jpg

8 months ago
Forum
Reply
RE: Topic "disappears" when posting specific C source code

It's actually happening with non-code as well. From what I can see the DIV is simply empty and not produced by the forum.However when I edit a post,...

8 months ago
Forum
Reply
RE: Topic "disappears" when posting specific C source code

@martin Thank you Martin! having dealt with this before, even with other forum/editors/comment-posts, I am aware that some character combination can...

8 months ago
Forum
Reply
RE: Topic "disappears" when posting specific C source code

@realact Thank you very much for the compliment 😊 (it's all CSS) I have not yet found a solution unfortunately.

8 months ago
Forum
Reply
RE: Topic "disappears" when posting specific C source code

Note that the user placed the code in the message - not as an attachment. Removing the last few lines of the code (roughly as of "} else {" at the end...

8 months ago
Forum
Topic
Reply
RE: Latest update seems to crash website

Fixed it myself ... thanks for the hint where to look. This is how I fixed the issue - wasn't that hard once you know where to look. 1. Made a bac...

1 year ago
Forum
Reply
RE: Latest update seems to crash website

I mean they literally use the same table for wp_usermeta and wp_users in the same MySQL database. So why would that fail for one, and not for the othe...

1 year ago
Forum
Reply
RE: Latest update seems to crash website

That's disappointing to hear for a product like this. How did this happen after the most recent update?And why is this not failing for the other dom...

1 year ago
Forum
Reply
RE: Latest update seems to crash website

Chris? My website is still down ... 😞

1 year ago
Forum
Reply
RE: Latest update seems to crash website

FYI: I did sent you and email as well, topic "Chris - Crash wesbite / DB issue forum post".Just in case you prefer that over posting certain info in t...

1 year ago
Forum
Reply
RE: Latest update seems to crash website

OK what do I need to do?I am experience with phpMyAdmin/SQL etc. I am extremely hesitant providing anyone admin acces to my website - I hope you can...

1 year ago
Forum
Topic
Forum
Replies: 9
Views: 880
Page 1 / 3