info100123
@info100123
Eminent Member
Topics: 7 / Replies: 8
Reply
RE: Views and replies are not updating

Going over to Dashboard > Update Topic Statistics bring the view count to the correct number, but when you view the topic from another browser like...

5 years ago
Reply
RE: Views and replies are not updating

Topic views don't go up. To reproduce: create a topic in any forum. Open the topic in another browser / computer. Views now be views+1 but it isn't. W...

5 years ago
Reply
RE: Views and replies are not updating

Create a topic on Firefox. Open the topic on Safari. Open the topic on Chrome. 3 other people do do the same. The topic should now have at least 4 vie...

5 years ago
Reply
RE: BUG: FORUM SEO not working.

Thank you for your reply, but that post is from April, and we're in June. I believe this is a different issue as I can't imagine you going 2 months wi...

5 years ago
Reply
RE: How to customize topic SEO?

It would be great if we could just use Yoast.

5 years ago
Reply
RE: How to customize topic SEO?

For example, in this page, the title is "How to customize topic SEO? – How-to and Troubleshooting – wpForo Support Forum" This is too long. How do we ...

5 years ago
Topic
Replies: 4
Views: 896
Reply
RE: BUG: FORUM SEO not working.

If you set a Forum Description, it overrides the individual Forum SEO field (that never shows anyway). 1. Admin > Forums > Settings > Forum ...

5 years ago
Topic
Replies: 4
Views: 954
Reply
RE: 1px image at the top left corner of the forum.

You're right, it was my cache. Please close this post and thanks for the quick reply. 

5 years ago
Topic
Page 1 / 2