Notifications
Clear all

Redirect problem on all the forum links (including this one)

5 Posts
3 Users
1 Likes
1,658 Views
rmoses123
Posts: 7
Topic starter
(@rmoses123)
Active Member
Joined: 6 years ago

Hi,

I've installed the plugin on my site and I love the forum, really great job making everything so simple to manage and set up.

One thing that bothers me, all of the links don't end with / which causing every link on the forum to be redirected to the same version with the / so it takes a little more time to load and also means I have tons of 301 links on my site which is not great for SEO.

What do I mean?

Consider this link:Β  https://wpforo.com/community/general-forums

The address is actually:Β  https://wpforo.com/community/general-forums/

So why not link there?

Please fix it, thanks πŸ™‚

4 Replies
Robert
Posts: 9327
Admin
(@robert)
Support Team
Joined: 6 years ago

Please navigate to Dashboard > Settings > Permalinks admin page and make sure you have trailing slashe in permalink settings:

Reply
rmoses123
Posts: 7
Topic starter
(@rmoses123)
Active Member
Joined: 6 years ago

Yeah I have, the rest of the pages on my site are ok,

it was only after coming here and seeing that the problem is also on your forum that I understood its not just me.

hover over your breadcrumbs in this thread and you'll see it.

Reply
Robert
Posts: 9327
Admin
(@robert)
Support Team
Joined: 6 years ago

ok, thank you for letting us know. We'll fix this in next release.

Reply
jost
Posts: 33
 jost
(@jost)
Eminent Member
Joined: 5 years ago

Same issue here. Its a big deal. Half the speed and double the load.

How about a patch before another release??? Β Pretty pleeeaassse!

Reply
Share: