Notifications
Clear all

[Solved] wpForo Plug, Vulnerability issue, Cross Site Scripting (XSS) isuue

3 Posts
2 Users
1 Reactions
245 Views
Posts: 7
Topic starter
(@chingiz)
Active Member
Joined: 7 months ago

Hello everybody, I have a multi-site, and I want to build one site for Forum Future That is why i installed wpForo. but today I saw on Hostinger's hpanel in the security section that a wpForo plugin is a Vulnerability issue.

2 Replies
Robert
Posts: 10526
Admin
(@robert)
Support Team
Joined: 8 years ago

Hi @chingiz,

Please ignore that report. It is related to 2.2.3 version. The issue has been fixed in 2.2.4 version please make sure you've updated your forum.

1 Reply
(@chingiz)
Joined: 7 months ago

Active Member
Posts: 7

@robert Thanks, I did.