website automatical...
 
Notifications
Clear all

wpForo 1.x.x [Closed] website automatically creates "community" url version.

2 Posts
2 Users
0 Reactions
947 Views
Posts: 1
 doub
Topic starter
(@doub)
New Member
Joined: 3 years ago

Wpfro installed in https://community.jachoos.net/. But if a post is created it automatically creates

1. "https://community.jachoos.net/community/know-more/fqdn-fully-qualified-domain-name/" 

2. https://community.jachoos.net/know-more/fqdn-fully-qualified-domain-name/

 

How to remove the first one ("community" from the url)

1 Reply
Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @doub,

Uncheck Turn WordPress to wpForo  checkbox from Dashboard > Forums > Settings > General Tab.

Read the topic below. If you want to set forum on homepage. 

https://wpforo.com/docs/root/getting-started/forum-page/set-forum-on-home-page/