Notifications
Clear all

wpForo 1.x.x [Solved] Accept Privacy Policy on Registration Appears Twice

4 Posts
3 Users
0 Likes
633 Views
Posts: 4
Topic starter
(@972creative)
Active Member
Joined: 4 years ago

Hi there

No matter what settings I change on the Tools > Privacy & Rules page, I'm getting the Accept Privacy Policy checkbox twice. I'm going crazy trying to figure this out.

Please advise.

Todd

3 Replies
Sofy
Posts: 4312
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

@972creative,

Please follow the solution provided by Robert: 

https://wpforo.com/community/how-to-and-troubleshooting-2/do-not-force-guest-to-check-terms-and-privacy-box/#post-39071

Posts: 32
(@roelof)
Eminent Member
Joined: 3 years ago

Hello, I meet the same problem as described above. I followed the instructions as described, however nothing will be solved. The result persists: 2 policy thicks necessary during registration. It seems that once the selectbox is set on enable, there is no way back ? Please find attached screenshots for this situation.

Further, I enabled the facebook selectbox in the same tools-privacy & rules area. I also edited the button in phrases-facebook. However, nothing happened. What result can I expect to obtain the facebook login for my forum-members ? I attached screenshots from my actions.

Thanks for your help to finalise my forum.

1 Reply
(@roelof)
Joined: 3 years ago

Eminent Member
Posts: 32

The questions above have been solved. It seems enabling/disabling take some time to become real life.

About enabling the facebook login, I found the right topic. Thanks.