Notifications
Clear all

wpForo 1.x.x Approving topics in moderation is not working

9 Posts
5 Users
0 Likes
2,774 Views
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 6 years ago

@ marktheninja1901

This is not a proper way to find the problem's cause.

Follow the standard WP procedure for debug. Part of if was posted above by Robert. Enable WP Debug.log also.

 

 

Reply
1 Reply
marktheninja1901
(@marktheninja1901)
Joined: 5 years ago

New Member
Posts: 2

I'm not sure what you mean by "not proper" way. This is obviously a bug in the plugin, it seems like the developer simply copy pasted his code above it:

$uids = array_diff($uids, (array) $wpforo->current_userid);

There are already several reports about this issue. And the admin's response was:
This is a site specific problem end comes from other plugins and theme in most cases. To find the reason please deactivate all plugins and temporary change the theme if it's possible.

So it would take some times for the admin to act on this simple bug.
Reply
Robert
Posts: 9321
Admin
(@robert)
Support Team
Joined: 6 years ago

This issue is already fixed in next release please wait for the next version release.

Reply
Anonymous20
Posts: 1602
(@anonymous20)
Noble Member
Joined: 6 years ago
Posted by: marktheninja1901

I'm not sure what you mean by "not proper" way. This is obviously a bug in the plugin, it seems like the developer simply copy pasted his code above it:


So it would take some times for the admin to act on this simple bug.

Sorry, i didn't realized it was a bug.

Reply
Page 2 / 2
Share: