Notifications
Clear all

wpForo 1.x.x [Solved] Awesome font icons not showing (tried all known solutions)

2 Posts
1 Users
1 Likes
462 Views
cybernijntje
Posts: 9
Topic starter
(@cybernijntje)
Active Member
Joined: 2 years ago

As the title says, I can't get the awesome font icons to show on my forum.
Went to Dashboard > Forums > Settings > Features admin page, and checked if "Forum" value for the "Enable wpForo Font-Awesome Lib" option was set. 

Tried the default Wordpress theme (twenty twenty), but same issue.
Tried installing font awesome plugin and disabling wpForo Font-Awesome Lib; didn't work

Cleaned caches every time and refreshed the page... still nothing

I'm getting slightly mad here 🙁

Can anyone point me in the right direction please?

PS. font awesome plugin disabled again and wpForo Font-Awesome Lib enabled again (forum)

URL: https://fowlibrary.com/community/

Topic Tags
1 Reply
cybernijntje
Posts: 9
Topic starter
(@cybernijntje)
Active Member
Joined: 2 years ago

problem solved!

 

used the font awesome plugin and changes setting to use SVG fonts