Notifications
Clear all

wpForo 1.x.x [Closed] Can only write Captial Letter in the topic title field

6 Posts
2 Users
0 Likes
819 Views
Posts: 4
Topic starter
(@martina1990)
Active Member
Joined: 4 years ago

When I write in the topic field it shows only capitol letters. After "add topic" the letters are normal. Same in the login field. Please see attack file. Thank you!

5 Replies
Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

Could be your theme capitalizing the titles. Can you try an other theme for a while?

1 Reply
(@martina1990)
Joined: 4 years ago

Active Member
Posts: 4

@anonymous20

Thank you for your help. You are right. It's the theme. Now I changed alle Typography - Transform settings in "no" but the problem always exist. Is there a solution or must I change the them?

Posts: 1602
(@anonymous20)
Noble Member
Joined: 8 years ago

Well since this a theme related issue, i have no idea how to solve it.

A long shot is if the capitalization is done via CSS, then find the "upper" in your theme's css and remove it.

 

2 Replies
(@martina1990)
Joined: 4 years ago

Active Member
Posts: 4

@anonymous20

Thank you! I'll try this.

(@martina1990)
Joined: 4 years ago

Active Member
Posts: 4

@anonymous20

Here is the solution: Got to Customizer > Additional CSS > change: text-transform from upper to no. That's all. Thank you again.