Notifications
Clear all

wpForo 1.x.x Can Subscribe Permission Not Working

3 Posts
2 Users
0 Likes
535 Views
whoami
Posts: 3
Topic starter
(@whoami)
New Member
Joined: 4 years ago

We have wpForo on our site where deactivated members should not get new topic notification emails. This was working beautifully by moving deactivated members into a usergroup named "End". Every forum has permission for "End" set to no_access that has "Can subscribe" => false.

We heard from one of our "End" users that she started receiving emails again a few weeks ago. Can confirm that other "End" users are receiving too the past several days via limited mail log. Right now at a lost for why the sudden change.

Can anyone confirm if they have a working "Can subscribe" permission set to false?

Any settings I should double check?

wpForo is the latest version (1.6.1). I'm not when the upgrade occurred. There are some wpForo plugins that are a little out of date. Would they interfere with permissions?

2 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @whoami,

Could you please provide us the screenshots of the email the users got or at least the content of email notification? 

Probably the mail they got is a mentioning email. 

Reply
whoami
Posts: 3
Topic starter
(@whoami)
New Member
Joined: 4 years ago

Attached is a screenshot of the email forwarded to inform us of the issue.

From the mail log I can see people notified in new threads that they were not mentioned in (there was no @username).

Reply
Share: