Notifications
Clear all

wpForo 1.x.x Keep getting welcome message everytime visit homepage

10 Posts
2 Users
0 Likes
721 Views
StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 4 years ago

Users keep getting this green welcome message every time they refresh to the forum home page:
https://smallcaps.com.au/forum/

How can I stop it so it only shows a welcome back message instead when they login and not this message repeatedly?

9 Replies
Sofy
Posts: 4057
 Sofy
Admin
(@sofy)
Support Team
Joined: 5 years ago

Hi @stocksforum,

Please update the login details you've provided us before to allow us to check the issue. 

Reply
6 Replies
StocksForum
(@stocksforum)
Joined: 4 years ago

Estimable Member
Posts: 135

What email address? The info@gvectors.com registration is still active.

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@stocksforum,

I don't see such an issue. Please specify when exactly are you running into this issue.

https://www.screencast.com/t/VhcZelD3RZ

Reply
StocksForum
(@stocksforum)
Joined: 4 years ago

Estimable Member
Posts: 135

When you click around on various pages or go out of the forum anfd load it again it randomly shows green messages in the top corner. Perhaps beed to be a subscriber level user and not admin.

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

ok @stocksforum,

Please change the usergroup of the current user. We'll continue testing.  

Reply
StocksForum
(@stocksforum)
Joined: 4 years ago

Estimable Member
Posts: 135

Updated to 'subscriber' now.

Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

ok @stocksforum, thank you. We'll check and back to you asap. 

Reply
StocksForum
Posts: 135
Topic starter
(@stocksforum)
Estimable Member
Joined: 4 years ago
Reply
1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 5 years ago

Support Team
Posts: 4057

@stocksforum,

This is just a cache issue. You'll need to exclude the wpForo pages from the cache plugin you're using. All cache plugins should have an option to disable caching for certain page. The main wpForo page is the one which contains [wpforo] shortcode. In most case, it's example.com/community/. You should disable other cache plugins for example.com/community/*.

Reply
Share: