Notifications
Clear all

wpForo 1.x.x Can't edit/lock/delete posts

9 Posts
2 Users
0 Likes
2,219 Views
Robert
Posts: 9715
Admin
(@robert)
Support Team
Joined: 7 years ago

The https configuration is wrong or incomplete. I see wpForo still work with http. Please navigate to Dashboard > Forums > Settings and click on Update options to reset base URL. Then navigate to Dashboard > Forums > Dashboard and click on [Delete all caches] button. Then make sure your site and home URLs are https:// in Dashboard > Settings > General admin page.

 

Reply
1 Reply
Bilarr
(@bilarr)
Joined: 5 years ago

Active Member
Posts: 9

I did it all, then clicked settings, Url, and I saw that it was http:// so i changed it to https:// and I think I messed up the website, I can't accues to /wp-admin now, the wpforo menu also gone so I can't login from there too. It says "forum.freakywave.com redirected you too many times."

Do you know what to do now ?

Reply
Robert
Posts: 9715
Admin
(@robert)
Support Team
Joined: 7 years ago

Then please don't use https if you've not configured your website for https. It'll affect all plugins. First please do a complete https configuration. It's the wrongest thing to have http:// URL settings for https:// website. Please read docs and configure this from zero, remove all previous configurations and start from scratch. Once your website is correctly configured and your URLs settings are https then you can use wpForo as well.

Doc: http://www.wpbeginner.com/wp-tutorials/how-to-add-ssl-and-https-in-wordpress/

Reply
Page 2 / 2
Share: