Notifications
Clear all

wpForo 1.x.x [Closed] Can't log in to Forum

19 Posts
4 Users
0 Likes
2,217 Views
dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

@gav Ok, i do understand that you are not that familar with all that. So i'm gonna help a bit more, in the next few hours that i will have some spare time.

 

dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

@gav Can you share here pls your my permalink structure? In Wordpress settings?

Posts: 37
 gav
Topic starter
(@gav)
Eminent Member
Joined: 5 years ago

I'm using the Post Name option. The URLs show up as https.

dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

(1)

Ok. The first thing you want to do is EDIT your pages so there are NO more http: in IMAGES links.

This is easy. It is your piano logo:

 http://songwriterjunction.com/wp-content/uploads/2019/03/piano-logo-5.jpg 

Change it to https:

Also this

 http://songwriterjunction.com/wp-content/uploads/2019/03/guitar-759353.jpg 

Change it to https:

dimalifragis
Posts: 2577
(@dimalifragis)
Famed Member
Joined: 4 years ago

An other one:

 

<h3 class="wpforo-forum-title"><a href=" http://songwriterjunction.com/community/announcements-suggestions/ ">Announcements &amp; Suggestions</a> </h3>

 

<h3 class="wpforo-forum-title"><a href=" http://songwriterjunction.com/community/whats-going-on/ ">What's going on?</a> </h3>



 

 

Just fix those and also every link with http:, there are many many. I can't find and post them all. There is a plugin to fix this, i don't remember what it is.

Also fix the menu to https: of my capture below.

Page 2 / 3