Notifications
Clear all

[Closed] Certain topics takes too much time to open compare to other topic.

10 Posts
2 Users
0 Likes
1,578 Views
forummember
Posts: 116
Topic starter
(@forummember)
Estimable Member
Joined: 1 year ago

Hi,

I have several topic on my forums and I notice today, one topic which has a lot of views and reply is taking too much time to open and sometimes its loading only. Also when I make a reply to a member a notice appear that my message is SAVED IN DRAFT.

I open the other topic and there is no issue when opening and replying.

Please help.

Thanks in advance.

9 Replies
forummember
Posts: 116
Topic starter
(@forummember)
Estimable Member
Joined: 1 year ago

Since I install the Embed Plugin one of my topic is taking too much time to load and the user experience slowness also. This particular topic has a lot of embeded link but the other topic which has no link is working and loading fast. So I think the cause is the embed plugin.

Chris
Posts: 3650
(@chris)
Famed Member
Joined: 3 years ago

Hi @forummember,

please provide example urls.

forummember
Posts: 116
forummember
Posts: 116
Topic starter
(@forummember)
Estimable Member
Joined: 1 year ago

I am having this error code 524 since I install the embed plugin. See the attached file.

1 Reply
forummember
(@forummember)
Joined: 1 year ago

Estimable Member
Posts: 116

I can confirm that the issue in slowness of opening of topic is due to the Embed Plugins. I disable it and now the speed is ok. There is no lagging and Error 524. Hope you can fix the issue in Embed Plugin.

Page 1 / 2