Notifications
Clear all

wpForo 1.x.x [Closed] Cross Posting Addon

7 Posts
2 Users
0 Reactions
2,079 Views
NSH
Posts: 96
 NSH
Topic starter
(@studio500)
Estimable Member
Joined: 7 years ago

Hi, I'm in the process of setting up my Cross Posting Addon but I have found that when selected, the post is copied to my Q&A forum with my user details as the post author, rather than the original Author.

All subsequent replies are in the name of the correct authors.

Oddly, however, I see that other posts have been cross posted to the general forums, retaining the correct post Author details.

How can I rectify this, so that the post author is shown on the initial forum post, and not my details?

Thanks

6 Replies
NSH
Posts: 96
 NSH
Topic starter
(@studio500)
Estimable Member
Joined: 7 years ago

I probably should elaborate further,

My members have the ability to create posts themselves, and many have.

Their posts are logged with their usernames as members are also authors.

The odd thing here is that the cross post plugin posts the article in the forum, sometimes in the name of the correct user and other times the post is attributed to myself, the Admin.

I have check all user roles etc and can find no reason why this is the case.

Any assistance would be appreciated.

NSH
Posts: 96
 NSH
Topic starter
(@studio500)
Estimable Member
Joined: 7 years ago

Cross Post

NSH
Posts: 96
 NSH
Topic starter
(@studio500)
Estimable Member
Joined: 7 years ago

 Also it would be great to have a section for the Cross Posting Addon in the Addon forum.

Robert
Posts: 10520
Admin
(@robert)
Support Team
Joined: 8 years ago
Posted by: studio500

 Also it would be great to have a section for the Cross Posting Addon in the Addon forum.

There is a forum for Cross Posting in gVectors team forum:

https://gvectors.com/forum/official-wpforo-addons/

Page 1 / 2