Notifications
Clear all

[Solved] Forum Hierarchy does not change

13 Posts
2 Users
1 Reactions
1,322 Views
dimalifragis
Posts: 2610
(@dimalifragis)
Famed Member
Joined: 4 years ago

Ok, so in the wpForo dashboard the order is CORRECT? Is that right. Do you SAVE the order?

The issue is ONLY in the forums on the website. I checked and i can't spot any issue. Can you give me an example?

Posts: 18
Topic starter
(@lefcholevas)
Eminent Member
Joined: 10 months ago

yes I save the order and nothing happens. You can see for example in Δημοκρίτειο Πανεπιστήμιο Θράκης the order is not correct because Ηλεκτρολόγων Μηχανικών και Μηχανικών Υπολογιστών is first but actualy it should be after E and before I. Again the order is alphabetical in my dashboard just not on the front-end.

dimalifragis
Posts: 2610
(@dimalifragis)
Famed Member
Joined: 4 years ago

But in the wpForo admin shows CORRECTLY ?

Could be the first E be in English by mistake?

What DB you use? Correct collision?

Posts: 18
Topic starter
(@lefcholevas)
Eminent Member
Joined: 10 months ago

yes it does show correctly. I will provide a screenshot so you can see what I mean. My database is using MariaDB, MySQL and PHPmyAdmin. These are provided by the hosting provider and for the server I am using Plesk. They are fololowing the order of these numbers that I point in the screenshot. This is just one example

Posts: 18
Topic starter
(@lefcholevas)
Eminent Member
Joined: 10 months ago

And as you can see in this screenshot the same forum I gave you as an example shows up first following the little number instead of the order in the dashboard. You can notice that this is the case with a lot of forums in my site but thankfully I sumbited most of those alphabetically and they stayed like that. Never needed to change the order

Page 2 / 3