Notifications
Clear all

wpForo 1.x.x Forum Page issue

10 Posts
4 Users
0 Likes
989 Views
annushka
Posts: 46
Topic starter
(@annushka)
Trusted Member
Joined: 2 years ago

Hello Guys!

I don’t how, but your plugin wpforo without me create “forum page” (community, community-2, community-3 etc)… Check video pls https://youtu.be/hUYVoQHiKxk

I can’t open and edit “forum page” also wpforo create “community-3” etc… 

on video you can see this is page have slug “community”, but your plugin crate “community-2” and “community-3”.

How to fixed this is?

Best Regards

Alena

9 Replies
tqarb
Posts: 45
(@tqarb)
Eminent Member
Joined: 1 year ago

Those pages should be deleted “community-2” and “community-3”

And you must make sure that it has been deleted from the trash of the pages tab in the WordPress dashboard

The ID of the page with the name community must be the same as the ID in the main forum settings

You can see this link for more information

 

Reply
annushka
Posts: 46
Topic starter
(@annushka)
Trusted Member
Joined: 2 years ago

@tqarb I’m delete “community-2” and still “community” only. But your plugin create “community-3”.

on other my wpforo  (other domain) your plugin create community-community-1,2,3,4,5,6,7,8,9,10,11….)…

I can’t understand how I can stopped this is. Also I can’t opened page “community” for edit she.

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9714

@annushka,

This is the result of removing the main wpForo page. You've removed it, and it tries to create another one. And you're deleting it again.

Your forum page ID is 666, find that page, make sure it exists. Search it in "trashed" section o pages.  If you cannot find it, create a new page with /community/ path, put the [wpforo] shortcode in that page, save it then delete all other /community-x/ pages.

Then delete all caches, delete wpForo cache in Dashboard > Forums > Dashboard admin page.

Reply
annushka
Posts: 46
Topic starter
(@annushka)
Trusted Member
Joined: 2 years ago

I have page “community” and shoetcode here. But I can’t edit this is page. https://youtube.com/shorts/L5DIqwhBKeY?feature=share

 

2. In Wordpress settings I must choice statistic page (“community”) or without statistic page (last posts)?

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9714

@annushka,

Please never play with the forum page. You must do nothing. Just let the first created forum page as is and let it work as it was working. All your changes will make things worse.

Reply
annushka
Posts: 46
Topic starter
(@annushka)
Trusted Member
Joined: 2 years ago

Hello. I I still have issues forum page... Look my settings pls, and tell me what is wrong.

main settings

Forum settings

Totally I have two pages

But both pages I cant edit

and page id 7

What a wrong??

Reply
1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9714

@annushka,

You've enabled "Turn WordPress to wpForo" option. If this option is enabled, there are no pages and page IDs. Just forget about them. wpForo becomes the home page automatically, and you don't need to edit any pages. It stops everything. You can only use wpForo and nothing else.

If you want to edit any page you should turn off the option, edit it, then turn it on again.

Reply
Page 1 / 2
Share: