Notifications
Clear all

wpForo 1.x.x [Solved] How to set forum up so it doesn't require login for read only.

20 Posts
4 Users
0 Likes
887 Views
dimalifragis
Posts: 1932
(@dimalifragis)
Noble Member
Joined: 3 years ago

But how can that be, BOTH urls go to the forums?

https://dot.photos/community/

https://dot.photos/community-2/

 

Remove/edit the second url everywhere you have changed in wpForo admin dashboard.

Reply
dimalifragis
Posts: 1932
(@dimalifragis)
Noble Member
Joined: 3 years ago

Also your forum pages are not responsive.

Reply
Posts: 17
Topic starter
(@redrover61)
Active Member
Joined: 1 year ago
Posted by: @dimalifragis

Remove/edit the second url everywhere you have changed in wpForo admin dashboard.

Thanks, I was able to remove that page (community-2) finally.

Posted by: @dimalifragis

Also your forum pages are not responsive.

I'm not sure what you mean by not responsive.

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1932
Posted by: @dimalifragis

Also your forum pages are not responsive.

I'm not sure what you mean by not responsive

Your pages do not fit, they are fixed width, not responsive. They show half or 2/3.

A responsive WordPress theme smoothly adjusts its layout based on the screen size and resolution. Responsive themes offer better readability and usability on smaller screens such as smart phones. It also prevents you from creating a device specific mobile version.

 

 

Reply
Posts: 17
Topic starter
(@redrover61)
Active Member
Joined: 1 year ago

Yeah, I realized what you meant after I sent that. Thanks for pointing that out.

Reply
1 Reply
dimalifragis
(@dimalifragis)
Joined: 3 years ago

Noble Member
Posts: 1932
Posted by: @redrover61

Yeah, I realized what you meant after I sent that. Thanks for pointing that out.

Ok. And since wpForo plugin is very well behaved in that area, probably it is your theme?

 

Reply
Posts: 17
Topic starter
(@redrover61)
Active Member
Joined: 1 year ago

Yeah I'm sure of it. I use the Divi theme and I resized the forum to fit better on my screen and neglected to check the responsiveness. Usually Divi does a good job in that regard. Now I have to figure out how to fix it. Ugh.

Reply
Page 3 / 3