Notifications
Clear all

[Solved] Members profiles on google results

7 Posts
2 Users
0 Likes
144 Views
Posts: 35
Topic starter
(@lisayoung)
Trusted Member
Joined: 4 months ago

Hi there,

Β 

Sorry me again. I was just googling something for my membership and I happened to see that member profiles are coming up on google results. This (screenshotted) came up when I googled 'joined HRHQ'. This forum is part of a private membership so I definitely do not want member details on google, do you know how I can stop this from happening?

Β 

Thanks so much πŸ™‚

Lisa

wpForo Version
2.1.6
6 Replies
Chris
Posts: 3543
Admin
(@chris)
Support Team
Joined: 2 years ago

Hi @lisayoung,

Navigate to wpForo > Settings > wpForo SEO Tab, and Check:

  • Enable User Profile Page indexing
  • Noindex forum page URLs
2 Replies
(@lisayoung)
Joined: 4 months ago

Trusted Member
Posts: 35

@chris Thank you! What do I need to enter into the noindex forum page url section? As every member has their own url? I tried just adding the /members url without their name after but it did not work.

Β 

Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 3543

@lisayoung,

  • Enable User Profile Page indexing(Disabling this option would stop all profile pages indexing.)
  • No index forum page URLs can be used to remove from indexing custom profile, but not all.
Posts: 35
Topic starter
(@lisayoung)
Trusted Member
Joined: 4 months ago

Ah that makes sense, so would I need to then add every individual profile URL in the Noindex field?

Β 

Thanks

1 Reply
Chris
Admin
(@chris)
Joined: 2 years ago

Support Team
Posts: 3543

@lisayoung,

You just need to disable: "Enable User Profile Page" option, for profiles and that's all for profiles. Nothing else.

Posts: 35
Topic starter
(@lisayoung)
Trusted Member
Joined: 4 months ago

thank you!