Notifications
Clear all

wpForo 1.x.x [Solved] Missing Font Awesome Icons

11 Posts
2 Users
1 Reactions
1,120 Views
Posts: 25
Topic starter
(@michaelwilding)
Eminent Member
Joined: 5 years ago

Hi all, I seem to be missing some font awesome icons. I found a post with custom CSS from last year that filled in some, but I am still missing the shield for user profiles, and also this one here shown in the screenshot at https://www.screencast.com/t/ZxsmcqdmeLw6

 

I have this in the custom CSS so far:

#wpforo #wpforo-wrap {
font-size: 13px; width: 100%; padding:10px 0; margin:0px;
}

#wpforo #wpforo-wrap .fa-mail-reply:before, #wpforo #wpforo-wrap .fa-reply:before {
content: "\f112" !important;
}

.fa-layer-group:before {
content: "\f5fd";
font-weight: 900 !important;
font-family: "Font Awesome 5 Free" !important;
}

How do I get the others added in?

10 Replies
Posts: 25
Topic starter
(@michaelwilding)
Eminent Member
Joined: 5 years ago

Here's another example of where I'm missing some Font Awesome fonts https://screencast.com/t/urwxoL9jat

1 Reply
Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4478

@michaelwilding

Please leave your forum URL to allow us to debug the issue. 

Posts: 25
Topic starter
(@michaelwilding)
Eminent Member
Joined: 5 years ago
2 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4478

@michaelwilding,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put the CSS code below in the "Custom CSS Code" textarea, save it, delete all caches and check again:

#wpforo #wpforo-wrap .fa-mail-reply:before, #wpforo #wpforo-wrap .fa-reply:before {
content: "\f3e5" !important;
}

Press CTRL+F5 (twice) on the forum frontend before checking. 

(@michaelwilding)
Joined: 5 years ago

Eminent Member
Posts: 25

@sofy Thank you

Posts: 25
Topic starter
(@michaelwilding)
Eminent Member
Joined: 5 years ago

Got two other questions as well:

1) you'll notice on the homepage that the first two forums aren't expanded, but the setting is to expanded (cache deleted etc.)

2) How do I change the order of expanded on a topic to be most recent at top instead of bottom?

Thanks

4 Replies
Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4478

@michaelwilding

1) you'll notice on the homepage that the first two forums aren't expanded, but the setting is to expanded (cache deleted etc.)

Please let us know have you set the "Expanded" value for the "Extended Layout - Recent topic
" option? The option is located in the Dashboard > Forums > Settings > Forums admin page. 

2) How do I change the order of expanded on a topic to be most recent at top instead of bottom?

I'm sorry, but there is no option for this. I'd suggest you read the Robert's answer in this support topic: 

https://wpforo.com/community/how-to-and-troubleshooting/posts-showing-in-reverse-order/#post-21745

(@michaelwilding)
Joined: 5 years ago

Eminent Member
Posts: 25

@sofy thank you, yes I have Expanded set, screenshot attached.

Sofy
 Sofy
Admin
(@sofy)
Joined: 6 years ago

Support Team
Posts: 4478

@michaelwilding

Please see the screenshot below.

 

(@michaelwilding)
Joined: 5 years ago

Eminent Member
Posts: 25

@sofy simple when you know how. Thank you.