Notifications
Clear all

wpForo 1.x.x Newest Member not updating

12 Posts
2 Users
7 Likes
1,406 Views
Posts: 995
Topic starter
(@percysgrowroom)
Noble Member
Joined: 4 years ago

The newest members of my site, has displayed the same name for a few days, even though i have had many sign up since this person. 

I have deleted all cache and things like that, but it still hasn't changed. The user shown signed up on the 24th, over the last 4 days i have had around 30 people sign up i think, but this name is still the same. 

How can i fix this? 

Thanks in advance for your help 

11 Replies
Posts: 995
Topic starter
(@percysgrowroom)
Noble Member
Joined: 4 years ago

This problem hasn't gone away, i have had 3 members sign up since last night for sure! I had 1508 last night, 1511 this morning, but my newest members is still sergie!!

Can I get some help fixing this today please? I need to find out what the problem isΒ 

Reply
Posts: 995
Topic starter
(@percysgrowroom)
Noble Member
Joined: 4 years ago

This pic will help explain what i mean.Β 

"Our newest member:Β sergei"

That hasnt changed since the 24th of Jan. Maybe it happened when i crossed 1500 members?Β 

Reply
Posts: 1602
(@anonymous20)
Noble Member
Joined: 7 years ago

The Fastest Cache plugin you use?

Reply
1 Reply
(@percysgrowroom)
Joined: 4 years ago

Noble Member
Posts: 995

@anonymous20

It has never been an issue until a few days ago? Ive deleted the caches and minified CSS and all that, but no change

 

Reply
Posts: 995
Topic starter
(@percysgrowroom)
Noble Member
Joined: 4 years ago

i have added, any page with /forum to the exclusions, deleted caches again and it still hasn't changedΒ 

Β 

1512 members now, and the newest member is still sergie, everything else is working fine, it is just this one thing seems to be having problems?

Reply
Page 1 / 3