Notifications
Clear all

wpForo 1.x.x [Solved] No Ultimate Member real time notification after member replied to my topic

10 Posts
2 Users
1 Likes
6,716 Views
Posts: 51
Topic starter
(@basatexcellent)
Trusted Member
Joined: 7 years ago

Hi team

I do not get UM real time notification when another member replies to a topic I started. If you need to test on my site please register a test account at excellent-bid.nl/register

Another issue I see with UM integration is that I see all my topics in the Forum > Topics Started tab in my profile, but ALSO in the Forum > Replies Created tab

9 Replies
Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

I do not get UM real time notification when another member replies to a topic I started. If you need to test on my site please register a test account at excellent-bid.nl/register

Make sure the new reply is approved. Unapproved replies will not generate notification. Also in private forums and topics will not be notifications. And please make sure, the "Ultimate Member Notification Integration" option is enabled in Dashboard > Forums > Settings > Features admin page.

Another issue I see with UM integration is that I see all my topics in the Forum > Topics Started tab in my profile, but ALSO in the Forum > Replies Created tab

This is normal, I think the tab name is wrong, it should be "my posts". Because this tub shows all your posts, the topic first post is also post.

 

Posts: 51
Topic starter
(@basatexcellent)
Trusted Member
Joined: 7 years ago

Hi @robert

The notification is now working (was due to moderation). However, beside UM notification I also got an email while I am not subscribed to the topic. I want to prevent all these emails and keep it to UM notification only.

The tab names are "Topics Started" and "Replies Created". The issues is that "Replies Created" also contains all post from "Topics Started" even if there are no replies. For me this is a bug

Robert
Posts: 10478
Admin
(@robert)
Support Team
Joined: 8 years ago

The notification is now working (was due to moderation). However, beside UM notification I also got an email while I am not subscribed to the topic. I want to prevent all these emails and keep it to UM notification only.

Just make sure you're not subscribed to that forums in My Profile > Subscriptions Tab.

Also, make sure the New Topic and new Post notifications are disabled for admins (you) in Dashboard > Forums > Settings > Emails admin page.

The tab names are "Topics Started" and "Replies Created". The issues is that "Replies Created" also contains all post from "Topics Started" even if there are no replies. For me this is a bug

I already explain this, it seems you've not red it attentive. There is no topic without post. Topic is a post, the first post is the topic, so the first post is also under the "Replies Created" tab. You can change the tab name to "Posts Created" or "My Posts" I suggested above to match the list. All is correct here, it works as designed.

Posts: 51
Topic starter
(@basatexcellent)
Trusted Member
Joined: 7 years ago

Hi @robert

Regarding(1): I will test again, I overlooked the option to notify admins (sorry)

Regarding (2): maybe it is my English 🙂 My questions is: why does the post appear under "Replies Created" while I did not reply to that post. I fully understand that the first post is the topic. I attach a screenshot that (hopefully) makes it clear. If you say this is worked as designed, I reply with "bad design" 🙂

Page 1 / 2