Notifications
Clear all

wpForo 1.x.x [Closed] Notice: Undefined index: attr in /XXXX/public/wp-content/plugins/wpforo/wpf-includes/class-members.php on line 1464

4 Posts
2 Users
0 Reactions
604 Views
Posts: 3
Topic starter
(@karvi)
Active Member
Joined: 4 years ago

Hi, new user here.

What does that notice mean? and how can I fix it?

It appears on top of the profile picture right below the last post info category.

It only shows when I try to visit the website as a guest as opposed to an admin

3 Replies
Posts: 3
Topic starter
(@karvi)
Active Member
Joined: 4 years ago

proof

2 Replies
Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1867

@karvi,

Please add the following code to the end of wp-config.php file:

define( 'WP_DEBUG', false );
define( 'WP_DEBUG_DISPLAY', false );
(@karvi)
Joined: 4 years ago

Active Member
Posts: 3

worked great, thanks! do you know why I have to turn off debugging to fix the issue?