Notifications
Clear all

wpForo 1.x.x PM not shown

5 Posts
2 Users
1 Likes
241 Views
thoand
Posts: 7
Topic starter
(@thoand)
Active Member
Joined: 1 year ago

Hi there,

I have installed and activated the PM extension, but there is no such option in the roles settings.

thoand

4 Replies
thoand
Posts: 7
Topic starter
(@thoand)
Active Member
Joined: 1 year ago

that is how it is at my installation

Reply
Tutrix
Posts: 705
(@tutrix)
Prominent Member
Joined: 2 years ago

@thoand

You can find this setting under "Usergroups"

See documentation > Usergroups and Permissions

Reply
2 Replies
thoand
(@thoand)
Joined: 1 year ago

Active Member
Posts: 7

@tutrix

ok, I see. I looked at the wrong place. Do these settings extend the default settings, or do I have to set all settings as in my default?

Reply
Tutrix
(@tutrix)
Joined: 2 years ago

Prominent Member
Posts: 705

@thoand

you have to set this for each group

Reply
Share: