Notifications
Clear all

[Solved] Profile Banner Image Not Updating

10 Posts
2 Users
1 Likes
240 Views
Danno6116
Posts: 56
Topic starter
(@danno6116)
Trusted Member
Joined: 2 months ago

I have been trying to change the Banner image on profile settings for users. The new image/banner will load, but as soon as I update the settings, the old image will come back. It is not updating with the new image just loaded. 

I think I may have to clear the cache, but I do not know how to do that. Can someone help me with this one? 

Thanks in advance.

 

9 Replies
Tutrix
Posts: 1268
(@tutrix)
Noble Member
Joined: 4 years ago

Posted by: @danno6116

I think I may have to clear the cache, but I do not know how to do that.

How to Clear Your Browser Cache in All Major Browsers (Fast Way) 😉 

 

Danno6116
Posts: 56
Topic starter
(@danno6116)
Trusted Member
Joined: 2 months ago

I know how to clear a browser, but I am still trying to determine if that is enen the issue. If it is, I need to clear the Cache for WpForo on Wordpress. Can you tell me how to do this for the problem I stated in the original post?

Thank you Tutrix

Tutrix
Posts: 1268
(@tutrix)
Noble Member
Joined: 4 years ago

Posted by: @danno6116

I need to clear the Cache for WpForo

>> Clear Forum Cache <<

 

Danno6116
Posts: 56
Topic starter
(@danno6116)
Trusted Member
Joined: 2 months ago

Thanks for trying to help. I cleared every cache possible. Maybe it is not a cache issue. New image will not update. any other ideas?

Page 1 / 2