Notifications
Clear all

wpForo 1.x.x Q/A Forum Description is not displayed on home page or forum page

9 Posts
3 Users
0 Likes
5,950 Views
TIMS Forum
Posts: 40
Topic starter
(@tims-forum)
Eminent Member
Joined: 5 years ago

When I edit my Q/A Forum, I can give it a title and description. I have done these and published the Forum. 

When I view the Forum, the Q/A Forum description does not display on the Home page. The help text with the description reads "This is a forum description. This content will be displayed under forum title on the forum list."

But this does not appear to be happening. I need to put some disclaimer and how-to text in this area and have it display. 

I did read some other other posts about not wanting to clutter the view with these descriptions, and I understand that. Perhaps next to a Forum with a description, there could be an information icon that shows the description if it is hovered over or clicked on. Or the description could become a sticky post attached to that high-level forum. 

There's also no way to create a Sticky Post to the high-level Q/A Forum, which would be another way to accomplish this action. A user can only post to a Q/A sub-forum. 

8 Replies
Robert
Posts: 9912
Admin
(@robert)
Support Team
Joined: 7 years ago

Q&A layout shows forum description under forum link. I don't see why you don't have description on your forum. Here is a screenshot:

Reply
TIMS Forum
Posts: 40
Topic starter
(@tims-forum)
Eminent Member
Joined: 5 years ago

Here is my user view

Reply
1 Reply
hector
(@hector)
Joined: 4 years ago

Estimable Member
Posts: 108
TIMS Forum
Posts: 40
Topic starter
(@tims-forum)
Eminent Member
Joined: 5 years ago

Here is my Admin Edit. This description is not in the user View.

 
I understand that I can add a Sub-Forum and get a description to show up there. But I don't want to in this case. I just want the description of the Parent Forum to display.
Reply
1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9912

Please leave website URL to allow us debug it.

This is a CSS styling conflict with your theme. I think the description is there, but for some reason (maybe CSS conflict) you can't see that.

Reply
TIMS Forum
Posts: 40
Topic starter
(@tims-forum)
Eminent Member
Joined: 5 years ago

Can you add a Description to your 'Questions & Answers Layout' Parent Forum--not the 'Q&A Layout How-to and Troubleshooting' Sub-Forum--and show me that it works on your Forum? I have someone who can deal with CSS issues if that is what's causing this. 

Please show me this works on your site. Thanks!

 
P.S. My forum is not public facing and I cannot give you access....or I'd have to "you know what". 🙂
Reply
1 Reply
Robert
Admin
(@robert)
Joined: 7 years ago

Support Team
Posts: 9912

There is no way to add description in the blue category panel. The description of categories (top level forums) are only for SEO purposes. This description is included in Meta Tags for search engine robots.

Reply
Page 1 / 2