Notifications
Clear all

wpForo 1.x.x [Closed] "Recent post" link in search engines not sending to said page

14 Posts
2 Users
2 Reactions
1,481 Views
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 3 years ago

Hi

Well, first apologise as I know I do not explain things very easily to be understood 🤣 - I will  try my best...

Apparently, according to an estatistics plugin, one of the links that its bringing me more traffict its this one: /foro-de-piano/recent/  YET, one I click on said link (within the statistics plugin, it does not take me to the "last messages page" which I  suppose (just suppose as I dont really know) that said link should send peple to said place.... instead, said link just take people to the forums front/main page 

YET, IF, I add said link to my domain in a browswer, then it takes me to the correct place

Is there something wrong I perhaps done?

Am I making myself understood?

Thanks 😀 

13 Replies
Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 3 years ago

Added:

S**t 🙂 - I just realise happened the same with all other links, when I click on them directly in the statistics plugin, then all and everyone takes me to the forum very main page

But, if I manually add any of them to my domain, them, they take me to the right page within the forum

UNFORTUNATELY I cannot check this for real in Google as I dont know in which page and under which search terms these links are showing up in the first place....

dimalifragis
Posts: 2610
(@dimalifragis)
Famed Member
Joined: 4 years ago

I would suggest to find some to help you out who is a knowlegable webmaster. All those strange issues are not normal and not related to wpForo.

Even this:

/foro-de-piano/recent/ you post above is not a correct link, it is just a label and the link is /foro-de-piano/

Why, is beyond me.

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 3 years ago

Uffff, so then its even worse than I thought mate

I wish I could do as you say and just call/bring somebody, but I doubt very much I would be able to find such a person in my town Dimalifragis. I will not even know where to start looking to be honest. Its not something I would like to do over the net but rather on my own work/place and face to face as just explaining the facts its difficult for me. It is difficult in English but I think will be almost as hard explaining the facts/problems on my own language 🤣 

Nothing make sense. Even after "we" finished with the "last problem" at least now the forum pages shows the "right title" if I look in the "source code" but in the estatistics page still happening the same and the "title" keep being the same one for each of any of the different pages.... ufffff

Thanks anyway. You the only one who at least have a little idea of what Im talking about because you been following the issue from the start. Anybody else arriving from new its impossible will even start to understand what in the world I am talking about. Im very concious of that LOL

Jesus
Posts: 287
Topic starter
(@jesus)
Reputable Member
Joined: 3 years ago

Because I supposse I will need to find some1 who understand in Divi plus in WPForum both right?.... as somehow I think its related to both. I even would dare to say that its related to a combination of all, the above 2 plus SEOFramework also... meaning I could have made a mess combining the 3 of them.... This last statement is where I think somehow the problem really could be

Page 1 / 3