Notifications
Clear all

wpForo 1.x.x [Solved] Set Your Password link not clickable

3 Posts
2 Users
0 Likes
653 Views
Posts: 30
Topic starter
(@macaronisalad)
Eminent Member
Joined: 4 years ago

Is there a way or a code to force the link on the email when setting password clickable? I only encounter this problem with yahoo emails. Gmail works fine.

I already disable the user registration email confirmation to minimize this problem but facebook registration doesn't have this option right? 

Thanks!

2 Replies
Sofy
Posts: 4146
 Sofy
Admin
(@sofy)
Support Team
Joined: 6 years ago

Hi @macaronisalad,

Is there a way or a code to force the link on the email when setting password clickable? I only encounter this problem with yahoo emails

This is your email client issue, it displays HTML emails as simple Text, it seems the default option is TEXT. Just fond according settings in email client and change it to HTML.

In any case, there is no issue in wpForo, please don't search solution in this plugin.

Probably here you'll find some info: https://www.google.com/search?q=links+in+yahoo+email+are+not+clickable&oq=links+in+yahoo+emails+are+not+cli&aqs=chrome.1.69i57j33.6356j0j4&sourceid=chrome&ie=UTF-8

facebook registration doesn't have this option right? 

Don't follow you well. In this case, the users should not get any email notifications. You can try it yourself. Here social login via Facebook account is enabled. 

1 Reply
(@macaronisalad)
Joined: 4 years ago

Eminent Member
Posts: 30

@sofy Thanks sofy! This solves my problem. Have a wonderful weekend!