Notifications
Clear all

wpForo 1.x.x [Closed] Strange error

4 Posts
2 Users
1 Reactions
716 Views
Posts: 533
Topic starter
(@central4allgmail-com)
Prominent Member
Joined: 6 years ago

If you click on a profile it takes you to this link

https://adultforum.gr/escortsforum/%cf%80%cf%81%ce%bf%cf%86%ce%b9%ce%bb/demonasg/

for example,

now if you place this on your browser it gives 404 error ,

the problem is that google see its the same , 404 error.

3 Replies
Posts: 533
Topic starter
(@central4allgmail-com)
Prominent Member
Joined: 6 years ago

https://prnt.sc/skltbk

https://prnt.sc/sklucg

Posts: 533
Topic starter
(@central4allgmail-com)
Prominent Member
Joined: 6 years ago

Any update?

Where does the profile word in the link change from?

We think that in the Greek language generates capital letters and when it does, it gives the error

1 Reply
Alvina
Moderator
(@alvina)
Joined: 5 years ago

Member
Posts: 1867

@central4allgmail-com,

Please navigate to the Dashboard > Forums > Settings > General admin page, find "Forum Page Slugs (URL Paths)" and change profile slug to Latin letters, and check. If it works, please try to change it in your native language and check again, it should work fine.